Find us on Facebook

トップニュースインフォメーション>Apache Tomcat に関する脆弱性 (CVE-2018-1304, CVE-2018-1305) の影響について

2018年

Apache Tomcat に関する脆弱性 (CVE-2018-1304, CVE-2018-1305) の影響について

[はじめに]
2018年2月11日に Apache Software Foundation から公開された Apache Tomcat に関する脆弱性 (CVE-2018-1304, CVE-2018-1305) の、弊社製品への影響は以下の通りです。


[対象製品]
・BOM for Windows Ver.6.0
・BOM for Windows Ver.7.0
※ Apache Tomcat は上記製品の BOM 集中監視コンソールで使用しております。


[CVE-2018-1304, CVE-2018-1305]

  • 参考リンク
    JVNVU#95970576: Apache Tomcat の複数の脆弱性に対するアップデート
    https://jvn.jp/vu/JVNVU95970576/index.html

  • 影響
    対象製品においては security-constraint 機能を使用していないため、本脆弱性の影響はございません。