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セキュリティ製品のファイアウォール機能による通信遮断について

[サポート情報番号]:000160
[最終更新日]:2010/04/07
[該当製品] :BOM for Windows基本パッケージ 
[バージョン] :5.0(全リリース)

[現象]
セキュリティ製品のファイアウォール機能によって、弊社製品の通信が遮断され、以下の機能などが使用できない現象が発生します。

  • BOM通知機能(メール送信、SNMPトラップ送信、ポップアップ通知)
  • 代理監視機能によるリモート監視
  • アーカイブサーバーへのデータ蓄積
  • 集中監視コンソールへの通知

[原因]
Microsoft社のWindows Firewallやトレンドマイクロ社のウイルスバスターパーソナルファイアウォール機能などの各種セキュリティ製品では、特定のポートやプログラムの通信を許可、あるいは拒否する機能を持っている場合があります。
そのようなセキュリティ製品と弊社製品を同じ環境でご利用いただく場合には、弊社製品の通信を許可いただく必要があります。

[対処方法]
それぞれのセキュリティ製品のマニュアルに従い、弊社製品の通信を許可するように構成してください。
弊社製品が使用するポートの既定値は以下の通りです。ポート変更方法などを含め、詳細はマニュアルをご参照ください。

  • BOM通知機能
    • メール送信:TCP(25)
    • SNMPトラップ送信:UDP(162)
    • ポップアップ通知:UDP(138)
  • 代理監視機能によるリモート監視:TCP(445)※
  • アーカイブサーバーへのデータ蓄積:TCP(1433)
  • 集中監視コンソールへの通知:TCP(20050)

※代理監視については、「BOM5.0による代理監視で使用するポートについて」もご参照ください。