Find us on Facebook

トップダウンロードBOM for Windows>[BOM6.0のみ公開停止] OpenSSL脆弱性(CVE-2015-0204)に対応したモジュール

BOM for Windows

[BOM6.0のみ公開停止] OpenSSL脆弱性(CVE-2015-0204)に対応したモジュール

[はじめに]
BOM for Windows Ver.6.0については、本修正内容を含む更新されたモジュールが公開されていることに伴い、本ページでのモジュール公開を停止いたします。
今後は「BOM for Windows Ver.6.0 SR2 バージョンアップインストーラ」をご利用ください。

[ご案内]
適用を推奨するバージョン:BOM for Windows Ver.5.0 SRなし~SR4 / BOM for Windows Ver.6.0 SRなし~SR1

本モジュールは、OpenSSL脆弱性(CVE-2015-0204)に対応した修正モジュールです。

[注意事項]
本修正モジュールは、BOM for Windows Ver.5.0 SR4 / BOM for Windows Ver.6.0 SR1 用です。

BOM for Windows Ver.5.0 SRなし~SR3をご利用のお客様は、BOM for Windows Ver.5.0 SR4バージョンアップインストーラを実施のうえ、本モジュールを適用してください。

BOM for Windows Ver.5.0 SR4をご利用のお客様は、BOM for Windows Ver.5.0 SR4 Rollup Packageを2015.03.03バージョンアップインストーラを実施のうえ、本モジュールを適用してください。

BOM Ver.6.0 SRなし又は、RollupPackage2014.4.15をご利用の場合、BOM for Windows Ver.6.0 SR1 2015.01を使用しアップグレードを実施のうえ、本モジュールを適用してください。

[修正内容]
本モジュールの修正点は以下のとおりです。

・OpenSSLのバージョン1.0.2aに更新
・旧バージョンのOpenSSLを参照していた箇所を、新たなOpenSSLを参照するように変更

[適用手順]
モジュールの適用方法につきましては、以下のリンクよりダウンロードしたアーカイブに同梱されている「ReadMe.txt」をご参照ください

BOM for Windows Ver.5.0 SR4 向け OpenSSL脆弱性(CVE-2015-0204)対応モジュール

BOM for Windows Ver.6.0 SR1 向け OpenSSL脆弱性(CVE-2015-0204)対応モジュール

[更新履歴]
2015年05月13日 本モジュール公開
2015年05月13日 BOM for Windows Ver.6.0 用モジュールのみ公開を停止