Find us on Facebook

トップダウンロードBOM for Windows>OpenSSL脆弱性(CVE-2017-3731等)に対応したモジュール

BOM Ver.6.0 基本パッケージ

OpenSSL脆弱性(CVE-2017-3731等)に対応したモジュール

[ご案内]
適用を推奨するバージョン:BOM for Windows Ver.6.0 SRなし~SR2
本モジュールは、OpenSSL脆弱性(CVE-2017-3731等)に対応した修正モジュールです。

[注意事項]

[修正内容]
本モジュールの修正点は以下のとおりです。

  • OpenSSLのバージョン1.0.2kに更新
  • TLS1.1, 1.2に対応

[適用手順]
モジュールの適用方法につきましては、以下のリンクよりダウンロードしたアーカイブに同梱されている「ReadMe.txt」をご参照ください。



BOM for Windows Ver.6.0 SR2 向け OpenSSL脆弱性(CVE-2017-3731等)対応モジュール